Delphi + MS Excel

Web/сайты Прочее

Был(а) онлайн: 26.04.20 14:45
Umen 26 лет

1.0 Был(а) онлайн: 26.04.20 14:45

Недавно
Здравствуйте!

Для нового плана связанного с работой с MS Excel, ищется delphi-программист.

Для начала предлагается исполнить оплачиваемое тест-задание:

В программе, которую надобно написать на Delphi имеются 3-ри поля ввода и одна кнопка.
1-ое поле: текстовая строка
2-ое поле: число
3-е поле: число
Язык интерфейса - английский.

При нажании кнопки программа должна создавать файл MS Excel, в котором обязаны быть сдедующие данные:
1. Текстовая строка указанная в 1-ом поле программы Delphi, напечатанная 16-м шрифтом
2. Числа из полей 2 и 3, причем цвет фона первой ячейки должен быть зеленым
3. Ячейка, содержащая формулу excel, которая складывает два числа (скажем, =A1+A2) и итог сложения
4. Ячейка, содержащая формулу excel, которая складывает два числа функцией (скажем, =СУММ(A1:A2)) и итог сложения

Если готовы взяться за данную тест-задачу, то напишите ваше предложение на *** (сабж: excel_developer). Оплата по WebMoney.

Чтобы добавить заявку к этому заказу, нужно войти или зарегистрироваться

Мой блок

26.04.20 14:45
Umen 26